Solving the Issue of the Bottom Registration Marks not showing up when you print a studio3 file

So I just figured something out by complete accident! I thought I would pop on here really fast with a quick picture tutorial for those of you who are having the same issue.

Some of you are having trouble with the bottom Registration Mark showing up when you print my studio3 files. I have always thought it was the Printer Settings issue. I had no idea that there was an easy fix for you to check first! I took some pics in my Silhouette Software and doctored the photos in PicMonkey. They are not the best, but you will hopefully understand my explanations better with pictures.

So I recently had to switch to a new profile on my Mac and all of the custom settings I had for my Silhouette Software were gone! So when I went to print out the file, I pulled it up in PDF Preview to check how the file was going to print like I always do...I was sick! Sick! I noticed that the Registration Mark on the bottom was cut off! Then I noticed something...

Pictured below is how my Silhouette Software Design Page Settings pulled up:

I circled the things I want you guys to notice. (I just placed this red circle on the page for you to reference) Notice the Show Print Border is checked? That is the gray box you notice around the paper. Now notice the Registration Mark at the bottom of the drawing area? Notice how the bottom of it is below the gray box? 

Below is how my page shows it will print when I open the file in PDF Preview:

Notice how the bottom of the Registration Mark will not print? 

Below is what my Registration Marks are set at:

All you need to do to fix this problem is to bring the Bottom Inset of your Registration Marks Settings up above the gray box.

Pictured below is what my drawing area looked like after I brought the Bottom Inset up to .625. 

Now notice in the picture below that the bottom of the Registration Mark is above the gray line now?

Now notice in the picture below that when I pull up the file in PDF Preview that the Registration Mark is there now?

I was so relieved to figure this problem out. I hope this little tutorial helps some of you out who are having problems with the bottom Registration Mark showing up.

And as always, thanks for your support and for stopping by!

If you found this printable useful and are new to this site, go to my original blogs at and to see many other free printables designed for your planners. 

You can also follow me on Social Media. Just click the links below:

If you print and use these in your planner, tag @myplannerenvy on Instagram so I can see them. It really makes my day when I see that others are using my free printables, plus it gives me new inspiration on how I can decorate my own planner too. :)

Also, when I post the studio3 files to my blog, they are ready to print and cut and you don’t have to do a thing. You don’t need to add cut line. As long as your printer settings are set to Print Actual Size and/or the Scale Setting is set at 100% or less, you should not have any problems with your Silhouette registering. If you do, click HERE for a post I did with tips on cutting, printing, downloading, and Silhouette files tips and tricks. You might find it helpful if you are having issues with my files or any other files on the internet.

Terms of Use

Please read and consider the following:

  • My Planner Envy printables are for PERSONAL USE ONLY.
  • You may not re-sell, redistribute, or claim the designs as your own.
  • If you post this on the internet, please give credit to My Planner Envy & link back to my website (, so others can obtain the files from the original source. 
  • I will always give credit where credit is due, so in return I would like the same consideration. 
  • If my printables violate any copyright laws, please let me know and I will remove them immediately.
  • No affiliate links were used in this post. I purchased everything with my own money.

No comments :

Post a Comment